Resolved
The issue has been resolved, and everything is now working as expected.
Publishing tables through the Saleo extension and loading captures are both functioning normally again. Thank you for your patience while our team worked through this.
Monitoring
The publishing of tables on Saleo live has been restored. Tour builder and public links to tours is back as well. Previewing of tours is currently in progress.
Monitoring
The fix is currently taking longer to publish than expected. We’re continuing to work on it and expect resolution within the next 30 minutes.
Monitoring
Fix is in queue, expected time to resolve 15-30 minutes max from the time of this update.
Identified
We’re currently seeing an increase in errors when publishing tables through the Saleo extension. Captures (both library and playback) may also fail to load. Live demo playback is unaffected.
Our team has identified the cause and is actively rolling back the recent deploy.
Thank you for your patience, and we’ll share another update as soon as things are back to normal.