Resolved
This has been resolved as AWS services have come back online.
Monitoring
We’re aware that AWS is continuing to recover from a recent outage affecting multiple services and regions. While overall system performance has improved, some users may still experience intermittent issues as AWS fully restores functionality across their infrastructure.
Our team is actively monitoring the situation and will provide updates as AWS shares more information. Thank you for your patience and understanding while this is being resolved.
You can follow AWS’s official status updates here: https://health.aws.amazon.com/health/status